Plans error:
Your version of perl (5.16.3) is too old! Plans requires perl version 5.6 or better.

Diagnostic information:
Script Name:plans.cgi

Warning: The email reminders data file: data/email_reminders.xml is not writable. This will cause some email functions to be disabled or not work correctly.
Warning: The calendars data file: data/calendars.xml is not writable. The add/edit calendars tab won't appear unless this file is writable.
Warning: The pending actions data file: data/pending_actions.xml is not writable. The add/edit calendars tab won't appear unless this file is writable.
Warning: The events data file: data/events.xml is not writable. The add/edit events tab won't appear unless this file is writable.
Plans version: 7.9.9
Perl version: 5.16.3
script name: plans.cgi
script file path: /home/rendezv/public_html/cgi-bin/plans2
script url path:

Theme url:
graphics url:
icons url:

generate_js_lang: 0
users_file: data/users.xml
ical_import: 1
events_file: data/events.xml
pending_actions_file: data/pending_actions.xml
sendmail_location: /usr/sbin/sendmail
default_event_end_time: 5:00 pm
email_mode: 1
data_directory: data
anonymous_events: 0
upcoming_events_cache_seconds: 0
new_events_all_day: 0
data_storage_mode: 0
default_event_start_time: 9:00 am
pending_events_display: 0
right_click_menus_enabled: 1
force_login: 0
users: 0
multi_calendar_event_mode: 0
calendars_file: data/calendars.xml
force_single_timezone: 1
email_reminders_datafile: data/email_reminders.xml
anonymous_calendar_requests: 1
disable_passwords: 0
unit_number_icons: 0
js_language_file: plans_lang.js
all_calendars_selectable: 1
show_event_background_color_descriptions: 0
twentyfour_hour_format: 0
display_types: ARRAY(0x245b768)
default_template_path: ../../plansthemes/plans.template
discovery_file: data/plans_discovery.xml
sessions: 0
default_theme_path: ../../plansthemes
new_calendars_automatically_selectable: 1
sessions_directory: sessions